ChurchSuite - Investigating unavailability of Smallgroup embed configurations – Incident details

All systems operational

Investigating unavailability of Smallgroup embed configurations

Resolved
Partial outage
Started about 1 year agoLasted 23 minutes

Affected

ChurchSuite Service

Partial outage from 8:10 PM to 8:33 PM

Embed

Partial outage from 8:10 PM to 8:33 PM

Updates
  • Resolved
    Resolved

    The issue has now been resolved and the service is now working as expected. If you are continuing to encounter errors please contact ChurchSuite support (support@churchsuite.com). We apologise for any inconvenience that this may have caused.

  • Investigating
    Investigating

    Our developers are currently investigating an issue with Smallgroups embed configurations being unavailable. We apologise for the inconvenience and will post further updates on this page.