ChurchSuite - Degraded performance – Incident details

All systems operational

Degraded performance

Resolved
Degraded performance
Started over 1 year agoLasted about 1 hour

Affected

ChurchSuite Service

Degraded performance from 10:40 AM to 11:50 AM

Connect

Degraded performance from 10:40 AM to 11:50 AM

Embed

Degraded performance from 10:40 AM to 11:50 AM

MyChurchSuite

Degraded performance from 10:40 AM to 11:50 AM

API

Degraded performance from 10:40 AM to 11:50 AM

ChurchSuite

Degraded performance from 10:40 AM to 11:50 AM

Updates
  • Resolved
    Resolved

    The issue has now been resolved and the service is now working as expected. If you are continuing to encounter errors please contact ChurchSuite support. We apologise for any inconvenience that this may have caused.

  • Monitoring
    Monitoring

    Our developers have implemented a fix and are monitoring the service status. You should see the service availability begin to return. We apologise for the inconvenience and will post any further updates on this page.

  • Investigating
    Investigating

    Our developers are currently investigating the degraded performance of the ChurchSuite service. We apologise for the inconvenience and will post further updates on this page.