ChurchSuite - Child check-in Android app printing issues – Incident details

All systems operational

Child check-in Android app printing issues

Resolved
Partial outage
Started almost 2 years agoLasted 16 minutes

Affected

ChurchSuite Service

Partial outage from 9:46 AM to 10:02 AM

Connect

Partial outage from 9:46 AM to 10:02 AM

Updates
  • Resolved
    Resolved

    We can see that the error messages for the Android Connect app printing have stopped and everything is back to working as expected. We're very sorry for any disruption this might have caused and will continue to keep an eye on things to ensure that there are no further issues.

  • Monitoring
    Monitoring

    We have implemented a fix and are currently monitoring the result to ensure that things are working again.

  • Identified
    Identified

    We've been made aware that some users are experiencing an error message when attempting to print from the Android Connect app. We are currently investigating this issue.