ChurchSuite - iCal feed problems – Incident details

All systems operational

iCal feed problems

Resolved
Degraded performance
Started 1 day agoLasted about 1 hour

Affected

ChurchSuite Support

Operational from 9:16 AM to 10:36 AM

Website

Operational from 9:16 AM to 10:36 AM

Support

Operational from 9:16 AM to 10:36 AM

ChurchSuite Service

Degraded performance from 9:16 AM to 10:36 AM, Operational from 9:16 AM to 10:36 AM

Connect

Operational from 9:16 AM to 10:36 AM

Embed

Operational from 9:16 AM to 10:36 AM

Updates
  • Resolved
    Resolved

    The issue has now been resolved and the service is now working as expected. If you are continuing to encounter errors please contact ChurchSuite support (support@churchsuite.com). We apologise for any inconvenience that this may have caused.

  • Identified
    Identified

    Our developers have identified the cause of the problem with iCal feeds and continue to work on fixing it. We apologise for the inconvenience and will post further updates on this page.